Search results are incomplete
Incident Report for Select Star
Resolved
This incident has been resolved.
Posted Sep 17, 2022 - 22:35 UTC
Monitoring
A fix has been fully implemented and we are monitoring the results.
Posted Sep 17, 2022 - 20:27 UTC
Update
While we are continuing to work on a full resolution, 90% of the data should be available again in search. Some accounts will still experience missing search results, especially when searching for columns or looker and tableau fields.
Posted Sep 17, 2022 - 17:11 UTC
Update
While we are continuing to work on a full resolution, 75% of the data should be available again in search. Some accounts will still experience missing search results, especially when searching for columns or looker and tableau fields.
Posted Sep 17, 2022 - 14:39 UTC
Update
We are continuing to work on a fix for that issue. We are applying a fix that will backfill all of the missing search results.
Posted Sep 17, 2022 - 11:26 UTC
Identified
We have determined that this is due to a reindexing operation that was triggered yesterday. We are applying a fix that will backfill all of the missing search results.
Posted Sep 17, 2022 - 08:16 UTC
Investigating
We are seeing some search results missing in our Search. We're working on restoring the full capacity of search.
Posted Sep 17, 2022 - 08:14 UTC
This incident affected: Select Star Search.