Slow loading times
Incident Report for Select Star
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 17:47 UTC
Monitoring
A fix has been applied and we are monitoring the results. You shouldn't experiment delays in loading anymore.
Posted Sep 08, 2022 - 17:04 UTC
Investigating
We are having some issues on our platform, you can expect slow loading times while the issue is investigated and fixed.
Posted Sep 08, 2022 - 16:11 UTC
This incident affected: Select Star application (app.selectstar.com).