AWS Outage in US-EAST-2
Incident Report for Select Star
Resolved
The incident has been resolved. All out services are up again.
Posted Jul 28, 2022 - 18:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2022 - 18:19 UTC
Identified
The issue has been identified and we are waiting on a fix to be implemented
Posted Jul 28, 2022 - 17:47 UTC
This incident affected: Background Jobs (Ingestion jobs, Snowflake tag sync, Popularity update jobs) and Select Star application (app.selectstar.com), Select Star Search, Client REST API, Notification Webhooks.